дом 2 новости и слухи

сайт:http://wpblogger.ru/


Tue, 22 Jan 2019 01:15:19 PST
Обновление WildFly до последней версии
Встала необходимость обновить сервера приложений WildFly 10 до последней, на текущий момент, версии WildFly 15.0.1. Сделать это оказалось довольно просто. Скачиваем нужную нам версию на сайте wildfly.org и разворачиваете ее. cd /opt wget https://download.jboss.org/wildfly/15.0.1.Final/wildfly-15.0.1.Final.tar.gz tar -xzf wildfly-15.0.1.Final.tar.gz Для миграции данных из старой версии в новую нам потребуется wildfly-server-migration wget https://github.com/wildfly/wildfly-server-migration/releases/download/1.4.0.Final/jboss-server-migration-1.4.0.Final.zip unzip jboss-server-migration-1.4.0.Final.zip Все готово, пора […]

Tue, 22 Jan 2019 00:59:50 PST
Redash — подключаемся к любой базе данных без проблем
Что из себя представляет Redash ? Это open source продукт, который может подключаться к вашей базе данных, выполнять и визуализировать запросы. Вы можете создавать дашборды, на которые выводятся данные из ваших запросов, и обновляются по расписанию. Например такие: Вот список источников данных, к которым он может обращаться: Но самое главное, у Redash есть API. Вы […]

Fri, 18 Jan 2019 00:55:07 PST
Установка Deepin Desktop на Ubuntu
Есть отличный дистрибутив Deepin Linux для повседневного использования. Я пользовался им около полугода, мне очень нравилось окружение рабочего стола. Но мне пришлось вернулся на Ubuntu, т. к. для установки специфических пакетов или сборки их src’ов, этот дистибутив удобнее. Но рабочий стол я поставил от Deepin Linux и предлагаю вам попробовать его: sudo add-apt-repository ppa:leaeasy/dde sudo […]

Thu, 27 Sep 2018 01:51:22 PDT
Nginx — динамическое управление upstream
Если вы хотите динамически управлять upstream в nginx через API без перезагрузки и релоада, то вам поможет этот модуль. Пример конфигурации upstream в nginx upstream backends { zone zone_for_backends 1m; server 127.0.0.1:6001; server 127.0.0.1:6002; server 127.0.0.1:6003; } Пример настройка для доступа к API server { listen 6000; location /dynamic { allow 127.0.0.1; deny all; dynamic_upstream; […]

Mon, 24 Sep 2018 11:02:08 PDT
Бесплатный SSL сертификат — подключение Let’s Encrypt
Для перевода вашего сайта на HTTPS нам потребуется получить бесплатные сертификаты Let’s Encrypt и настроить их автообновление, т. к. сертификаты даются на 3 месяца. У нас есть Ubuntu 16.04 и Nginx. 1 — Подключаем репозиторий с приложением Certbot и устанавливаем его sudo add-apt-repository ppa:certbot/certbot sudo apt-get update sudo apt-get install python-certbot-nginx 2 — Получаем два […]

Wed, 19 Sep 2018 10:57:52 PDT
Отключение Deployment Scanner в Wildfly
Во время большой нагрузки на серверах приложений Wildfly может появляться ошибка: ERROR [org.jboss.as.server.deployment.scanner] (DeploymentScanner-threads — 2) WFLYDS0012: Scan of /opt/wildfly/standalone/deployments threw Exception: java.lang.RuntimeException: WFLYDS0032: Failed to list files in directory /opt/wildfly/standalone/deployments. Check that the contents of the directory are readable. Эта ошибка выскакивает тогда, когда wildfly не может прочитать содержимое папки deployments. По умолчанию, он […]

Wed, 18 Jan 2017 09:53:01 PST
Установка нескольких версий nodejs через nvm
Как поставить несколько версий nodejs на ubuntu / debian и переключаться между ними: Устанавливаем git sudo apt install git Скачиваем скрипт для установки nvm wget https://raw.githubusercontent.com/creationix/nvm/master/install.sh Запускаем установку nvm sh install.sh Чтобы работало без перелогина, нужно выполнить команды export NVM_DIR="$HOME/.nvm" [ -s "$NVM_DIR/nvm.sh" ] && \. "$NVM_DIR/nvm.sh" Как работать с nvm Просмотр доступных версий nodejs […]

Wed, 18 Jan 2017 09:49:40 PST
Ошибка gpg: failed to start the dirmngr
При добавлении ключа для репозитория, командой: Например так: sudo apt-key adv --keyserver keyserver.ubuntu.com --recv-keys C2518248EEA14886 Может возникнуть ошибка: gpg: failed to start the dirmngr ’/usr/bin/dirmngr’: No such file or directory Решение: sudo apt install dirmngr

Fri, 18 Nov 2016 09:48:03 PST
Ошибка add-apt-repository: command not found
При добавлении ppa репозитория может возникнуть эта ошибка. Решается все одной командой: sudo apt-get install software-properties-common


Ошибка cgmanager_set_value_sync failed: invalid request
После попытки запуска контейнера (lxc-start -n dev) получаем ошибку: lxc-start: cgmanager.c: cgm_setup_limits: 1378 call to cgmanager_set_value_sync failed: invalid request lxc-start: cgmanager.c: cgm_setup_limits: 1381 Error setting cgroup memory:lxc/dev limit type memory.memsw.limit_in_bytes lxc-start: start.c: lxc_spawn: 952 failed to setup the cgroup limits for ’dev’ lxc-start: start.c: __lxc_start: 1121 failed to spawn ’dev’ lxc-start: lxc_start.c: main: 341 The […]

Интересные блоги, новости трансляция сайт блог. Интересная веб страница. Читать интересные новости об всем.
Добавить другой RSS канал (-ы) с сайта. PromotersOnLine.ru - увеличить посещаемость блога ( - сайта).


2013 Copyright © OpLaLa.ru Мобильная Версия v.2015 | PeterLife и компания
«Оп!ЛаЛа» & «Op!LaLa» Интересные новости. Фото, шоу, стиль, музыка, кино, туризм, мода, бизнес, реклама.
Пользовательское соглашение использование материалов сайта разрешено с активной ссылкой на сайт
Яндекс цитирования